Discussions under General

How can i remove STSDev2008 from my Project?

first post: sharepointkb wrote: I had developed years ago a Sharepoint Solution. The Company had us...

STSDEV on Server 2008 doesn't work

first post: JeepGuy wrote: I have downloaded and tried to install STSEV on Server 2008 with no...

Build Errors in STSDEV Project

first post: philcohp wrote: Hello, I have downloaded and installed STSDEV for VS2008 (STSDev 2...

latest post: tom4brown wrote: I have a VM sandbox WSS 3.0 enviroment using VS 2008 and am using S...

project template for workflow?

first post: jakein2008 wrote: I download stsdev 2008 , after installation I can not find the proj...

latest post: dmcwee wrote: 1. File->New->Project... 2. In the new project window open the V...

[RENAMED]STSDEV Installation Error on a localized or 64bit SharePoint installs

first post: VAOS wrote: Hello When i try to install "StsDev2008AddInInstaller.msi" on a ge...

latest post: resing wrote: I just checked in a change for the 64bit issue that will be include...

Where is the documentation

first post: jrezuke wrote: Hi, I downloaded and installed stsdev 2008 but where is the docume...

latest post: resing wrote: I've just updated the Home Tab with three new wiki pages documentin...

adding "bin\Debug\System.Configuration.dll"

first post: haldiggs wrote: I added a reference to a gac'ed dll System.Configuration.dll, now i...

latest post: haldiggs wrote: ahh si` you are correct. I don't know why I didn't think of that my...

The "RefreshSolutionFiles" task failed unexpectedly

first post: haldiggs wrote: I am working on a 2008 Server. I know the security is a bit deeper ...

latest post: dmcwee wrote: Delete the xml files that you find in the bin\[debug] folder and re...

Missing Files in DeploymentFiles Folder

first post: philcohp wrote: Hello, I have downloaded and installed S...

latest post: dmcwee wrote: Additional Package Configuration is coming in the next version.  ST...

WebService Project

first post: BP wrote: STSDEV 2.0 (for target framework 3.5) generates build errors  on al...

latest post: dmcwee wrote: I do not have a solution for this, currently.  I have begun work on...